납품실적/서버2020. 2. 27. 14:28

안녕하세요. 다산데이타입니다.

 

오늘은 RTX 2080 Ti 8개!

무려 8개가 장착된 DELL DSS 8440 리뷰를 들고왔습니다~

 

DSS 8440 서버는 GPU가 10개까지 장착 가능하며,

오늘 리뷰해 드리는 제품에는 RTX 2080 Ti GPU가 8개 장착되었습니다.

 

 

DSS 8440 전면 모습입니다.

쿨러가 먼저 보이네요.

전면 가득 총 12개의 냉각 팬이 장착되어있습니다. 

 

DSS 8440 Top view 사진 입니다.

2080 Ti 8개가 장착되어 있는 모습입니다. ^^

 

가운데 2곳에 GPU2개 더 장착가능하며,

DSS 8440은 총 10개의 GPU가 장착 가능한 10GPU 서버입니다. 

장착된 GPU는 RTX 2080 Ti Classic 버전입니다.

어떤 점이 다른지는 아래 게시글 참고해 주세요^.~

https://dasandata.tistory.com/entry/RTX-2080Ti-Classic-2%EA%B0%9C-%EC%9E%A5%EC%B0%A9%EB%90%9C-Precision-7920T

 

GPU 위쪽으로는 타워형 CPU 2개가 장착되어있습니다.

CPU 양쪽으로 메모리 슬롯이 있으며,

24개의 DIMMs 슬롯이 있으며, 16GB/32GB DDR4 RDIMM 장착하여 총 768GB 메모리를 구축하실 수 있습니다. 

 

CPU 위쪽으로는 RISER카드를 장착할 수 있는 공간이 있습니다.

DSS 8440의 후면 모습입니다.

후면에 Drive bays와 파워, PCIe슬롯이 보입니다.

파워는 2400W 총 4개가 설치되어있습니다.

 

Drive bays는 NVMe or SATA 총 10개 장착 가능합니다. (2개 SATA, 2 NVMe)

이상으로 DSS 8440 리뷰를 마치도록 하겠습니다.

곧, DSS8440 테스트 진행하고 있는 내용을 가지고 오도록 하겠습니다.

내용 외에 궁금한 사항은 아래 메일 또는 사무실로 연락 주시면

상담 진행해 드리도록 하겠습니다. 

 

모두모두 코로나19 조심하세요!

감사합니다. :)

 

 

 

 

 

 

Posted by 장자영

댓글을 달아 주세요

지식공유2020. 2. 12. 17:57

안녕하세요. 다산데이타입니다. ^^

 

오늘은 intel X520 10G Lancard 펌웨어 업데이트하는 방법

알려드리려고 왔습니다~~

 

Intel X520 랜카드가 장착되어 있던 PC는 Optiplex 9010이며,

임의로 BIOS 값을 변경하거나 초기화한 적이 없는데 서버를 이전 후 인식이 안되어

AS를 접수해 주셨습니다.

 

엔지니어 분께서 방문하여 점검을 진행해 보니

이전 클러스터 배포망이 1G였을때는 인식이 되었으나,

10G 배포망으로 변경되면서 BIOS 화면에 10G 랜카드가 표시가 안되는 증상으로

X520 랜카드 펌웨어 업데이트를 진행하니 정상적으로 인식이 되었습니다. ^^

 

그럼 X520 랜카드 펌웨어 업데이트하는 과정을 캡쳐화면 보여드리면서

설명해 드리도록 하겠습니다~

 

 

BIOS -> Boot Sequence 항목에서 이전에 있던 10G Lancard가 보이지 않네요.

 

 

 

1. 우분투 라이브 모드로 부팅합니다.

우분투 설치미디어 USB, CD로 부팅 후 Try Ubuntu 선택

 

2. Root 계정 패스워드 생성

관리자 권한으로 실행 해야합니다

 

3. 다운로드 받은 파일을 선택 후 실행

펌웨어 버전 6FD9P_LN_16.5.20 ( 상위 버전도 있었으나 실행 시 오류 발생 )

 

4. Page notes with ‘less , press ‘q’ to continue DUP exec; lines 1-23/57 37%

Q 누릅니다 다음 화면으로 진행

 

진행 중...

 

5. 이 버전은 현재버전보다 최신입니다. 진행하시겠습니까?

Y 선택합니다.

 

6. 설치가 완료되면 리부팅 문구가 나옵니다 (첨부사진을 못찍었습니다)

Y 선택합니다.



설치가 완료되면 BIOS -> Boot Sequence 항목에서 Raid on -> ACHI로 변경 후 재부팅합니다.

( 업데이트 후 ACHI로 부팅안되던점이 개선되었고 Lancard도 표기됩니다. )

 

IBA XE Slot 0200 v2334 <- 확인

 


해당 업데이트를 진행하여도 Lancard가 표기 되지않는다??

PXE 활성화가 되지 않아서 뜨지 않는 것 입니다.

 

그럼 다음 작업을 진행합니다.

 

DOS로 부팅되는 USB 미디어를 만들어서 부팅합니다.

입력창에 bootutil -iv 입력하면 현재 랜카드 정보가 나옵니다.

 

랜카드 정보 확인 후 입력창에 bootutil -nic=* -bootenable=pxe 를 입력합니다.

( *는 해당하는 랜카드 순번)

 

PXE 활성화가 되었습니다. 다시 재부팅 ,  BIOS -> Boot Sequence 진입

 

IBA XE Slot 0200 v2334 가 표기됩니다.

 

이상으로 Intel X520 10G Lancard 펌웨어 업데이트 방법을 마치도록 하겠습니다.

관련하여 문의 사항은 댓글 달아주시면 상담해 드리도록 하겠습니다.

 

모두모두 코로나 바이러스 조심하세요~~

감사합니다. ^^

Posted by 장자영

댓글을 달아 주세요